Advertise here

Worcester 240 - no hot water

Messages 1 to 20 of 351.

Matlock
Joined Dec 2005
2 posts

I'm having problems with my Worcester Bosch 240 combi, the hot water does not now work, the central heating works fine and I do get warm water if the tap is turned on whilst the heating is on.
I believe that the problem could be either the water diverter valve micro switch or maybe the diagphram inside the value.

How do I test the switch to see if the problem lies there?
Also to change the diagphram does just the hot water need to be drained or the full central heating?

Any ideas would be appreciated

Saturday, 17 December 2005

Discussion Archived

LEAHMICA
Joined Jan 2006
2 posts

HI I AM HAVING THE SAME PROBLEM WITH MY WORCHESTER 240 COMBI ...NO HOT WATER WHEN THE HEATING IS OFF . AND WHEN ITS ON THE HOT WATER IS SLIGHTLY WARM... ANY SUGGESTIONS PLEASE..MIKE

Friday, 20 January 2006

Discussion Archived

LEAHMICA
Joined Jan 2006
2 posts

HI I AM HAVING THE SAME PROBLEM AS YOUR SELF DID YOU GET ANY ANY ANSWERS .I CAN NOT BELIEVE SOME ONE HAS THE SAME PROBLEM AS ME...
MIKE 01244 538629

Friday, 20 January 2006

Discussion Archived

big-g
Joined Feb 2006
2 posts

hi folks:
I too am having the same symtoms with my worcester boiler, mine though is a 9.24 model.
any help would be much appreciated

Friday, 10 February 2006

Discussion Archived

kittenkatz
Joined Feb 2006
3 posts

We too are having the same problem with our hot water. Did anyone solve it yet? It started about two weeks ago for no apparent reason. Can any one help?

Thursday, 23 February 2006

Discussion Archived

gerrym
Joined Feb 2006
1 posts

its more than likely your diaphragm in the diverter valve it will have a hole in or it has perished

the whole valve will need changing.. when you turn on your hot water tap the diaphragm pushes a central spindle which in turn presses a micro switch to tell the boiler to fire up

You can probably see this working if you look from undeneath the boile whilst getting someone to turn on a tap ...my guess is that your boiler is about seven or eight years old

Tuesday, 28 February 2006

Discussion Archived

Ali
Joined Jan 2006
18 posts

Your proiblem will be the water diverter valve. The diagpragm in it will be perished.

Friday, 17 March 2006

Discussion Archived

Gas man
Joined Jan 2006
3 posts

hia to sort this problem out you can get a kit for a giovanni diverter valve about £35
just isolate the cold mains in to boiler just use mains stop tap as the screw on the boiler will leak if you look at it!!open your hot taps upstair an down should be 8 screws on the head of the valve unscrew these replace diaphragm. to test if it is this just watch the spindle move out if it doesnt reach the microswitches its goosed!

Sunday, 19 March 2006

Discussion Archived

KEN
Joined Mar 2006
1 posts

HI, MY BOILER TURNS ITSELF OFF WHEN THE HEATING ON AND ALSO WHEN USING HOT WATER. SOMETIMES WHEN USING BOTH, SOMETIMES WHEN ONLY USING ONE.OCCASIONLY I GET LOUD BANGING NOISES IN THE PIPES BEFORE IT GOES OFF BUT NOT EVERY TIME.
A PLUMBER CHARGED ME £281 FOR CHANGING THE HEAT EXCHANGER BUT THIS HAS NOT CURED THE FAULT. PLEASE BEWARE IF YOUR FAULT IS THE SAME.
HAS ANYONE ANY IDEAS WHAT THE FAULT IS? THIS IS COSTING ME A FORTUNE TO TO FIND IT.

Sunday, 19 March 2006

Discussion Archived

big-g
Joined Feb 2006
2 posts

thanks for your advice everyone, got a plumber out in the end though.

Tuesday, 28 March 2006

Discussion Archived

Adverts Currently On Preloved


FIRE ESCAPE


FIRESTONE RUBBER ROOFING


VINTAGE PAIR OF FRENCH...


RAILWAY SLEEPERS...


WHITE PLASTIC FINGER PLATES


NEW ROOF TILES


WOOD LENGTHS 7X2X14.5FT &...


*FREE* 1 TON HARDCORE/RUBBLE

Place an ad here for free

» More diy ads...

kittenkatz
Joined Feb 2006
3 posts

thanks, got the diverter valve replaced andwe now have hot water again!! only trouble is there is two leaks on valves so plumber got to come back to replace them

thanks for your advice

Wednesday, 29 March 2006

Discussion Archived

kittenkatz
Joined Feb 2006
3 posts

to all those having problems with their hot water try the diverter valve first. This sorted mine straight away. I was told by one plumber that it would be cheaper to replace the whole boiler .But it wasnt cheaper as he reckoned about £450 all in. I have paid out £120.00!! to get a plumber out and replace the diverter valve!!

Good Luck!!

Wednesday, 29 March 2006

Discussion Archived

richie.king1
Joined Apr 2006
1 posts

no hot water when the heating is off, but when the heating is then i will get hot water.

Thursday, 27 April 2006

Discussion Archived

mick
Joined May 2006
6 posts

Hi there,
i have just had work done on my combi boiler which had the same symptoms as all of you. the problem was with the diaphram in the valve. not an expensive part but a two hour job for plumber to repair.

unfortunatley after repair my boiler now leaks from the inlet pipes and the plumber has tried several times to cure leak. but to no avail. has any one else had problems with leaks from self sealing couplings at inlet etc.

Friday, 26 May 2006

Discussion Archived

russell
Joined Dec 2005
26 posts

did he change the fibre washers on the flow and return 22mm connections and the 15mm cold water inlet pipes and hotwater outlet pipe available from good plumbing outlets but make sure no sealing compounds are used with the new washers,regards russell

Wednesday, 7 June 2006

Discussion Archived

Sunil
Joined Jul 2006
6 posts

Hi Gasman

Where can I get the giovanni diverter valve from? would be from a specilist gas/plumbers outlet or can I order it on the net.
Are there any special tools needed for this job?

Regards

Sunil

Sunday, 2 July 2006

Discussion Archived

Sunil
Joined Jul 2006
6 posts

Hi Mick

I have just replaced the diaphram on my boiler and it only took me 20 mins tops. A good plumber should be able to do this job in 15 mins max.

Regards

Sunil

Friday, 7 July 2006

Discussion Archived

mick
Joined May 2006
6 posts

phew i wish

He had 34 visits in the end to complete job. he even had the whole boiler off the wall several times and suggested that these boilers have some kind if inherent leak problem. i nearly pissed myself laughing when he told me that. But fortunately he did complete the repair and did not charge me anything more after some heated discussions . Thank you all for your help and advice.

Mick

Saturday, 8 July 2006

Discussion Archived

Rich
Joined Jul 2006
1 posts

Hi all,
I also have no hot water or heating. BUT
I 've got a good one for you.My 240 started months ago all firing up ok then after a while would cut out and just sit for ages with the ignition clicking away.Then when it felt like it, it would all fire up again.
This is now at the point where you switch on the hot water or the heating and just get the ignition clicking.
The pump is new, the ignition is sparking, the microswitches and diphram are doing their stuff....
Just before it died completely you could use hot water/heating etc. The boiler would fire up ok and if running a bath would only produce hot water for 5 mins, the boiler had shut down with only the ignition clicking, if left for ages the next time you switched on it would be ok again.
HELP PLEASE. Thanks to all who reply.Rich

Sunday, 30 July 2006

Discussion Archived

Pete
Joined Jul 2006
3 posts

Thanks for a great discussion group I found the Giovanni Valve on E-bay at £13.48 new so I have just bought it I hope it cures the problem - will let you know - once again thanks it has saved me from calling a plumber out.

Sunday, 30 July 2006

Discussion Archived

Messages 1 to 20 of 351.


Important Note

All messages are submitted by visitors to this web site, and represent their own personal opinion. They do not necessarily represent the views or opinions of Preloved.

You use this information at your own risk. Preloved can not be held responsible for any damages or loss resulting from the use of this site. Please see our Terms and Conditions for more details.